WAFaaS: Several regions have networking issues
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:01 UTC
Monitoring
We're following Azure status updates and they seem to have issue resolved and in monitoring
Posted Jan 25, 2023 - 10:40 UTC
Investigating
Due to underlying infrastructure (Azure) having issues, Barracuda WAF as a Service is experiencing some network latency issues.

More details can be seen here: https://status.azure.com/en-us/status
>> Starting at 07:05 UTC on 25 January 2023, customers may experience issues with networking connectivity, manifesting as network latency and/or timeouts when attempting to connect to Azure resources in multiple regions, as well as other Microsoft services.
Posted Jan 25, 2023 - 09:01 UTC
This incident affected: WAF-as-a-Service (Traffic Processing).