MQTT Sync Issue
Incident Report for Barracuda Networks
Resolved
The MQTT Sync error is fixed
Posted Feb 29, 2024 - 11:25 UTC
Investigating
Display of status information is delayed on the dashboards
Posted Feb 29, 2024 - 10:51 UTC
This incident affected: SecureEdge (Configuration Service).