This incident has been resolved, and the events ingestion in EU is now fully operational
Posted Jan 08, 2026 - 04:55 UTC
Monitoring
We have successfully implemented a solution to address this issue, and the events ingestion in the EU region has resumed normal operations. We will continue to monitor the system to ensure its full functionality.
Posted Jan 08, 2026 - 03:55 UTC
Identified
Barracuda XDR has encountered an issue with firewall events ingestion in EU region from 11PM UTC, which could result in delayed ingestion. Our engineering team has identified the root cause this failure due to recent rollout and is diligently working on addressing this issue. We recognize the potential impact on your business operations and are fully committed to restoring full functionality as swiftly as possible. However, we would like to ensure that there is no impact to the signals detection in the XDR platform.