WAF-as-a-Service: Log Propagation delays

Incident Report for Barracuda Networks

Resolved

The log propagation delays have been resolved and we are operating at optimal capacity.
Posted Nov 20, 2023 - 04:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 19, 2023 - 01:44 UTC

Update

The config propagation issues have been resolved. The logging backlog is also looking good and we should be caught up to real-time soon.
Posted Nov 18, 2023 - 02:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 17:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 17, 2023 - 16:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 14:20 UTC

Update

Configuration propagation issues are fluctuating across multiple accounts - updating the status to reflect the behavior.
Posted Nov 17, 2023 - 08:50 UTC

Update

Configuration propagation issues are fixed. We are working on clearing the backlog observed in logs, which could take a few hours.
Posted Nov 17, 2023 - 06:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 06:22 UTC

Update

Observing configuration errors as well. We are actively working with Microsoft to fix the issue with the logging.
Posted Nov 17, 2023 - 05:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 17, 2023 - 03:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 22:48 UTC

Investigating

We are currently investigating this issue.
Posted Nov 16, 2023 - 21:58 UTC
This incident affected: WAF-as-a-Service (Configuration Propagation, Traffic Processing, Logging).