Barracuda XDR Scheduled Maintenance: Endpoint Protection
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 14:27 UTC
Investigating
SentinelOne will be undergoing scheduled maintenance on Sunday Feb 4 from 11:00am–3:00pm EST. (16:00–20:00 UTC)

During this time, some SentinelOne features and functions may be unavailable. We apologize for any inconvenience this may cause.

Please be aware that this change may result in loss of communication between SentinelOne agents and our management console. To mitigate this, we recommend updating your firewall's allow rules to include the new IP addresses. If there are no explicit deny egress rules on port 443 in your environment, no action is required.

IP Addresses required for SentinelOne agent connectivity:
44.221.188.132
44.209.170.192
50.16.94.12
52.86.95.56
Posted Jan 26, 2024 - 21:26 UTC
This incident affected: XDR (XDR Service).