Cloud Archiving Service - Intermittent Web User Interface: "Temporarily Unavailable"
Incident Report for Barracuda Networks
Resolved
We have resolved this issue. Thank you for your patience, and we hope you have a pleasant day, evening, or morning.
Posted Feb 15, 2024 - 22:02 UTC
Monitoring
We were able to identify an issue and quickly implemented a fix. At this time, we are seeing no further issues, but we will continue to monitor the service for any other problems.
Posted Feb 15, 2024 - 15:08 UTC
Investigating
We are investigating reports of the Web UI showing "Temporarily Unavailable" for some customers in multiple regions.
Posted Feb 15, 2024 - 13:58 UTC
This incident affected: Cloud Archiving Service (Web Interface, End-user Access).