US Intronis Backup Agents are Reported as Disconnected
Incident Report for Barracuda Networks
Resolved
This incident has been resolved and confirmed.
Posted Mar 14, 2024 - 14:56 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Mar 13, 2024 - 19:04 UTC
Identified
The issue has been identified, and we are implementing a fix.
Posted Mar 13, 2024 - 18:23 UTC
Investigating
We want to thank you all for your continued support and patience while we work through this issue. We understand the inconvenience that this is causing and want to assure you that we are working as quickly as possible.
Posted Mar 13, 2024 - 14:37 UTC
This incident affected: ECHOplatform.