Cloud Archiving Service - Web UI not loading
Incident Report for Barracuda Networks
Resolved
We're pleased to inform you that the issue causing the Web User Interface to not load for some customers has been successfully resolved. Thank you for your continued patience and understanding during this time.
Posted Feb 27, 2024 - 14:47 UTC
Monitoring
We identified the issue causing the Web User Interface to sometimes not load and implemented a fix. We will continue to monitor the service for any further issues.
Posted Feb 26, 2024 - 19:58 UTC
Update
We are continuing to investigate this issue. We will provide additional updates as information becomes available.
Posted Feb 26, 2024 - 18:19 UTC
Investigating
We are investigating reports that the Web User Interface may not be loading for some customers.
Posted Feb 26, 2024 - 16:06 UTC
This incident affected: Cloud Archiving Service (Web Interface, End-user Access).